Difference between revisions of "Talk:Installing Emacs on GNU/Linux"

From WikEmacs
Jump to: navigation, search
(emacs-24 install info obsolete?)
 
Line 4: Line 4:
  
 
:: Good point. [[User:Bozhidar|Bozhidar]]
 
:: Good point. [[User:Bozhidar|Bozhidar]]
 +
 +
== Emacs-24 ==
 +
 +
I have XUbuntu 15.10 (Wily) and <code>sudo apt-get install emacs-24 emacs24-el emacs24-common</code> worked with the default repos, and installed 24.5.
 +
The note about emacs-24 (using an unsupported repo; installing 24.3) looks obsolete. --[[User:David Biesack|David Biesack]] ([[User talk:David Biesack|talk]]) 10:26, 26 January 2016 (EST)

Latest revision as of 11:26, 26 January 2016

Maybe we should add instructions about Emacs 23 as well? Bozhidar 13:46, 28 March 2012 (EEST)

This should be "installation emacs GNU/linux" or something instead of GNU/linux Kindahero 16:14, 29 March 2012 (EEST)
Good point. Bozhidar

Emacs-24

I have XUbuntu 15.10 (Wily) and sudo apt-get install emacs-24 emacs24-el emacs24-common worked with the default repos, and installed 24.5. The note about emacs-24 (using an unsupported repo; installing 24.3) looks obsolete. --David Biesack (talk) 10:26, 26 January 2016 (EST)