Difference between revisions of "Talk:Installing Emacs on OS X"

From WikEmacs
Jump to: navigation, search
m (moved Talk:OS X to Talk:Installing Emacs on OS X: clearer name)
(please state the oldest supported version of OS X)
 
Line 1: Line 1:
 
IMO all these os pages should be renamed as "Installing Emacs On FOO". [[User:Kindahero|Kindahero]] 17:25, 29 March 2012 (EEST)
 
IMO all these os pages should be renamed as "Installing Emacs On FOO". [[User:Kindahero|Kindahero]] 17:25, 29 March 2012 (EEST)
 +
 +
==minimum OS X version==
 +
Emacs 24.3 doesn't seem to support OS X 10.5.8. (Emacsformacosx's binary  crashed with "Emacs-10.4 requires version 10.0.0 or later, but libxml2.2.dylib provides version 9.0.0")
 +
 +
Perhaps the article could state the oldest supported version of OS X. --[[Special:Contributions/91.20.211.172|91.20.211.172]] 05:34, 11 July 2014 (EDT)

Latest revision as of 05:34, 11 July 2014

IMO all these os pages should be renamed as "Installing Emacs On FOO". Kindahero 17:25, 29 March 2012 (EEST)

minimum OS X version[edit]

Emacs 24.3 doesn't seem to support OS X 10.5.8. (Emacsformacosx's binary crashed with "Emacs-10.4 requires version 10.0.0 or later, but libxml2.2.dylib provides version 9.0.0")

Perhaps the article could state the oldest supported version of OS X. --91.20.211.172 05:34, 11 July 2014 (EDT)