Talk:Installing Emacs on OS X

From WikEmacs
Revision as of 04:34, 11 July 2014 by 91.20.211.172 (Talk) (please state the oldest supported version of OS X)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

IMO all these os pages should be renamed as "Installing Emacs On FOO". Kindahero 17:25, 29 March 2012 (EEST)

minimum OS X version[edit]

Emacs 24.3 doesn't seem to support OS X 10.5.8. (Emacsformacosx's binary crashed with "Emacs-10.4 requires version 10.0.0 or later, but libxml2.2.dylib provides version 9.0.0")

Perhaps the article could state the oldest supported version of OS X. --91.20.211.172 05:34, 11 July 2014 (EDT)