Template talk:Package

From WikEmacs
Revision as of 07:36, 5 April 2012 by Kindahero (Talk | contribs)

Jump to: navigation, search

I'm wondering if it would be a good idea to add some optional fields like latest version (ala wikipedia) and maybe something about the package's availability for installation via package.el (GNU ELPA, Marmalade, MELPA...) for third party packages. What do you think? Bozhidar

Yes, it would be good to have that info as well. I will try to change that Package template according to that. -- Kindahero 14:36, 5 April 2012 (EEST)