Talk:Installing Emacs on GNU/Linux

From WikEmacs
(Redirected from Talk:GNU/Linux)
Jump to: navigation, search

Maybe we should add instructions about Emacs 23 as well? Bozhidar 13:46, 28 March 2012 (EEST)

This should be "installation emacs GNU/linux" or something instead of GNU/linux Kindahero 16:14, 29 March 2012 (EEST)
Good point. Bozhidar


I have XUbuntu 15.10 (Wily) and sudo apt-get install emacs-24 emacs24-el emacs24-common worked with the default repos, and installed 24.5. The note about emacs-24 (using an unsupported repo; installing 24.3) looks obsolete. --David Biesack (talk) 10:26, 26 January 2016 (EST)